It is currently Fri Oct 20, 2017 3:38 am




Post new topic Reply to topic  [ 13 posts ] 
 Fix my truck! 
Author Message
User avatar

Joined: Thu Jan 29, 2009 9:47 pm
Posts: 864
Location: Lake Wynonah
Post Fix my truck!
Well, my water pump was going(pulley was wobbling) so i changed the waterpump and ended up changing the belt tensioner too. In order to change the tensioner i had to remove the coil temporarily. Well after i reassembled everything the freakin thing won't start. Turns over fine but doesn't fire. As far as i can tell i'm not getting spark. I didn't disconnect any other wires other than the coil plug and wire.

I tested the coil. The specified range for primary coil resistance is .95 to 1.2 ohms. Mine tested at 1.4 to 1.5 ohms. I thought COOL! bad coil, get a new one. The new one doesn't start the truck either and also tests 1.4 to 1.5 ohms.

I went back to autozone and had them grab another brand off of the shelf and it ALSO tested 1.4 to 1.5 ohms.

This is my 1998 Dodge Ram 1500 5.2 liter.

It ran great before i changed the stupid water pump! Help!

BTW..only bought this truck cuz i got it SUPER cheap like 4 years ago. I barely drive it!


Wed Feb 29, 2012 7:28 pm
Profile
User avatar

Joined: Mon Jan 26, 2009 1:56 pm
Posts: 1496
Location: Danville PA
Post Re: Fix my truck!
Check the opti.





Seriously though, what about the pigtail that plugs into the coil?

_________________
2012 Oxford White SuperCrew Ford F-150 EcoBoost
385hp 490ft/lbs


Wed Feb 29, 2012 8:30 pm
Profile
User avatar

Joined: Thu Jan 29, 2009 9:47 pm
Posts: 864
Location: Lake Wynonah
Post Re: Fix my truck!
Schweet97Z wrote:
Check the opti.





Seriously though, what about the pigtail that plugs into the coil?


LOL should have seen that coming. I've checked that several times. It looks perfect.Wires are definately attached to the terminals that contact the coil.
I know nothing about the electrical end(resistance n stuff) but is it possible both new coils were bad or at least not the right rating? I keep holding onto that idea cuz its the easiest and it's the only thing that i disturbed.


Thu Mar 01, 2012 6:56 am
Profile
User avatar

Joined: Mon Jan 26, 2009 1:56 pm
Posts: 1496
Location: Danville PA
Post Re: Fix my truck!
I wouldn't say its impossible, but highly unlikely? Did you check all of your fueses? Maybe blown a fuse while messing with something? Pull a plug wire and put a spark plug in the wire to see if it arcs. Have you checked fuel pressure? No SES codes?

_________________
2012 Oxford White SuperCrew Ford F-150 EcoBoost
385hp 490ft/lbs


Thu Mar 01, 2012 7:08 am
Profile
User avatar

Joined: Thu Jan 29, 2009 9:47 pm
Posts: 864
Location: Lake Wynonah
Post Re: Fix my truck!
Checked the fuses and did the spark plug trick also.

I hear the fuel pump prime and i've smelled fuel but since i see no spark i assume it's a spark issue.


i'll see about the codes. Would it show a code if it never even started to log a code?


Thu Mar 01, 2012 1:19 pm
Profile
Site Admin
User avatar

Joined: Sun Jan 25, 2009 2:00 pm
Posts: 2714
Location: Lumberton, NJ
Post Re: Fix my truck!
Is it an MSD coil? I have had 3 bad ones int he past and know of a bunch of people that have had bad ones too. Best advice, next time buy a Chevy

_________________
-Nick
9/11/01 NEVER forget!
1988 Trans Am GTA Resto-Mod project *Coming in 2018*
2001 Formula Firehawk #293
2002 Trans Am MRM Convertible
2002 Trans Am WS6 #206 346CI of unbridled fury *gone 4 ever*


Thu Mar 01, 2012 5:11 pm
Profile
User avatar

Joined: Thu Jan 29, 2009 9:47 pm
Posts: 864
Location: Lake Wynonah
Post Re: Fix my truck!
Batman wrote:
Is it an MSD coil? I have had 3 bad ones int he past and know of a bunch of people that have had bad ones too. Best advice, next time buy a Chevy



Nope. Stock coil. I keep thinking to test a coil direct from a dodge dealership and see if it tests the same resistance as the coils that i have.

Oh...BTW..only bought this truck cuz i got it SUPER cheap like 4 years ago. I barely drive it!

Yeah....i wanted a Chevy of course.
:)


Fri Mar 02, 2012 7:39 am
Profile
User avatar

Joined: Thu Jan 29, 2009 9:47 pm
Posts: 864
Location: Lake Wynonah
Post Re: Fix my truck!
UPdate, if anybody cares. :)

Still no go. I DID however fire up my handy dandy "Torque" app on my cell phone and bluetoothed to the truck's computer. Came back with a "cam sensor" code.

Well i'll be swapping that in today and hopefully finally driving the truck out of my garage.

BTW. Cam sensor 40$ and change at autozone.

26$ at Rockauto!

The Torque app is a recommended FREE app. Gotta but a cheap blue tooth OBDII hookup though. THink i got mine for 20-30$ on amazon.


Mon Mar 05, 2012 6:38 am
Profile
Site Admin
User avatar

Joined: Sun Jan 25, 2009 2:00 pm
Posts: 2714
Location: Lumberton, NJ
Post Re: Fix my truck!
I was gonna ask if you had a cam or crank sensor on that, same thing happened to the TA when I broke the wire on the crank sensor

_________________
-Nick
9/11/01 NEVER forget!
1988 Trans Am GTA Resto-Mod project *Coming in 2018*
2001 Formula Firehawk #293
2002 Trans Am MRM Convertible
2002 Trans Am WS6 #206 346CI of unbridled fury *gone 4 ever*


Mon Mar 05, 2012 5:10 pm
Profile
User avatar

Joined: Thu Jan 29, 2009 9:47 pm
Posts: 864
Location: Lake Wynonah
Post Re: Fix my truck!
Cam sensor was getting confused cuz the crank sensor was sending a signal but the cam sensor wasn't seeing any movement. This is because the freakin rotor isn't spinning which can only mean that the timing chain popped.

I think the truck will be sitting till next week some time. :)


Tue Mar 06, 2012 10:21 am
Profile
Site Admin
User avatar

Joined: Sat Jan 24, 2009 7:49 am
Posts: 1700
Location: Danville, PA.
Post Re: Fix my truck!
Isn't anyone running a push pull or drag it in sale down your way? I'd unload that thing in a hurry!

_________________
1966 AC Cobra 427 Kit car... Crazy... But it's true.
1967 Firebird 326 under the knife...
2002 Corvette Conv. Black
2011 Corvette GS Conv. Cyber Grey
2002 Avalanche 2500
2009 HD Fat Bob
Carol's Slider...
2015 Subaru Legacy Limited... 3.6 liters of AWD "luxurious" fury.
My Slider...
2013 Chevy Volt... 96hp Generator and "Sport mode"


Tue Mar 06, 2012 11:01 am
Profile WWW
Site Admin
User avatar

Joined: Sun Jan 25, 2009 2:00 pm
Posts: 2714
Location: Lumberton, NJ
Post Re: Fix my truck!
I'll give ya $50 for it, and a coupon for a free leg hump

_________________
-Nick
9/11/01 NEVER forget!
1988 Trans Am GTA Resto-Mod project *Coming in 2018*
2001 Formula Firehawk #293
2002 Trans Am MRM Convertible
2002 Trans Am WS6 #206 346CI of unbridled fury *gone 4 ever*


Tue Mar 06, 2012 12:24 pm
Profile
User avatar

Joined: Thu Jan 29, 2009 9:47 pm
Posts: 864
Location: Lake Wynonah
Post Re: Fix my truck!
For the time being i'm feeling 50$ worth of rockauto parts and slowly pick away at changing the chain and THEN i'll consider dumping it off. Until this however it ran great and looks practically new as well. I love having a pickup truck. I'm not going to be buying another one any time soon as i rarely use it. Only to haul something or bring more goodies home from work.

I will definately need some guidance on how to set everything back up since the chain broke i'm sure the cam will need to be setup again, no? I know nothing about this stuff.

:)


Tue Mar 06, 2012 3:06 pm
Profile
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 13 posts ] 


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron
Powered by phpBB © phpBB Group.
Designed by Vjacheslav Trushkin for Free Forums/DivisionCore.